FOLLOW Mode in Litchi

Your smart device needs to have Location Services turned On.
(iPads without cellular do NOT have a build-in GPS receiver and therefore will NOT work)

First of all check if the Displayed Accuracy is LESS than your set “Minimum Location Accuracy” in AIRCRAFT-Settings, otherwise Follow will NOT work.
Default “Minimum Location Accuracy” is 10 meters.


FOLLOW settings on Android vs iOS:
(iOS doesn’t display a compass)

Difference between “Heading Mode:” ‘Course’ and ‘North’:

For “Heading Mode:” ‘Course’ to work you have to be moving at a speed of at least 1 m/s.

More information:

Short example on YouTube:

6 Likes

No problems with the smart controller I guess?
As it’s the smart device with Android…location is always on?