Waypoints & photos without maps

With my Mini 2, I am trying to take photos of a new development as it is being built, so the houses are not yet on the map. I’m flying a path through the development, setting waypoints as I go. Before I set the waypoint I aim the camera where I want it to take a picture. I add a ‘Take Photo’ action. (It doesn’t work to add a POI on the map, because the house is not on the map so I have no reference for where to put the POI.)

When I fly the mission, it flies to each waypoint, but does not rotate before taking the picture (not sure if it adjusts the gimbal), so the picture is just in the direction of the heading rather than where I want it to be. I think I am following the Cable Cam/Interpolate method from the Cookbook on the Litchi help page for waypoints, but its not working. Have played with settings (not using interpolate, adding delays, …) but to no avail.

Appreciative of any help! All of the tutorial videos I’ve found thus far assume a map:(

In Mission Setting ‘Heading Mode’ must be ‘Custom(WD)’.
Have a look at this topic:

Thanks much! The problem was that I didn’t have the heading set to Waypoint Defined. Also found that it helps to add a delay before taking the photo.

This post was flagged by the community and is temporarily hidden.