Problems with Folllow Me ...and GPS

Sorry, I ask you to help me understand…
There are several times that the CRAZY ME gets stuck at the start because she tells me she doesn’t have GPS … and closes.
There are at least 12 satellites when the window appears… what could have happened???

It worked fine for me before.

Thanks !!

Hello Marco, there are a number of issues to consider when using Follow, so it might help to read or reread the Follow Section of the Litchi User Guide. Are you in the same place as before? There might be interference of some type so you might want to try Follow Mode in a different location. Help - Litchi

It worked fine a while ago.
It hasn’t worked for a while…
The screen appears referring to problems with the GPS data (but I repeat … there are at least 12 satellites) and it just says OK to close the window and I stay … without doing anything.

However, Tracks too …doesn’t work and loses the subject, nine times out of ten…
It needs to be improved if it’s not a waste of money.

  1. Mobile Device GPS Accuracy/Altimeter: The estimated accuracy of your mobile device’s location, in meters/feet. If this number is red, it means your current location accuracy is over the “Minimum Location Accuracy” general aircraft setting. In such a case, you will not be allowed to start Follow. If you are having difficulties getting a good location accuracy, try another location or increase the “Minimum Location Accuracy” general aircraft setting. Setting the “Minimum Location Accuracy” to a higher value will allow for a bigger margin of error for the mobile device GPS signal, but the follow me movements may be less precise.
1 Like

Thanks Steve…yes you’re right…thinking about it it’s the only thing I touched in the App that could cause problems as you say tru. I’m going to increase the precision and maybe it doesn’t create problems for me.

I’ll let you know the outcome of the tests and thank you very much.
Sorry but I use a translator as I know written English a little but not enough not to say nonsense.

1 Like

Go to this thread:

1 Like

In this you are right.

mine is not recording on follow me mode. does anyone knows why?

I want to thank everyone who replied, as as they had suggested, it was a Minimum Localization Accuracy parameter that I had set incorrectly.
With 10 meters everything worked again and I just did a follow me test and it worked great.

I tried the Track again and it’s still not as perfected as it should be.
Sometimes it tracks (especially if the subject is colorful and silhouetted against the background) and sometimes it widens the tracking window and loses the subject.

Let’s hope for a future improvement.

Have a nice day everyone!!

1 Like