HowTo START Follow and HowTo START Track?

HowTo START Follow and HowTo START Track ???

I do not manage to Start Follow-mode nor Track-mode for my Mini 2 on android.

In Follow-mode a small menu opens but no startbutton or whatever shows up. If I move, the drone stays where it is.
In Track-mode a large menu shows up but no startbutton or whatever shows up. No select-subject-whatever remark shows up. If I draw at the screen nothing happens. If I move, the drone stays where it is.

I have the following questions :
Must one be logedin to make these modes work ?
Does the app warn for any unacceptable settings in Follow-mode ?
Does the app warn for any unacceptable settings in Track-mode ?
If not, what (where) are the settings to use to at least make them work ?
If there are any mandatory settings, should the app warn me that they are not met (obviously ?).

I tried Follow and Track three times in three days but no result. I read the manual several times but it does not tell nor explain anything I did not fullfill.

HowTo ??? Thank you …

Try enabling gps on your phone before using follow

To turn on the track, you need to take off, and only then draw a square on the screen

Thanks. I know and I did but it is and it stays as I wrote, namely no follow and no track. Remark : the Litchi app says I have 22 satellites connected. Which is Impossible since there are 24 in total (active, plus 3 to 5 inactive in reserve) and so 12 of them are “behind my globe”. Anyway. My (real, outdoor) gps always connects up to 12 satellites minimum and maximum, which is perfect. It displays signalstrength of each one separetly and can not display more then 12. The accuracy then is 30cms.

9 satellites are enough to start following

Not stalking but the camera is following the phone? Spinning back and forth?

Just nothing … The Mini 2 hovers (without any action) and that’s it.

Can you maybe describe HowTo START follow or track anyway ? Should there be ie a startbutton showing up ?

From the manual (you’ve allready red):

“### Running a Follow session
Press the “Follow” button at the bottom of the settings screen to initiate a Follow session. The Follow button will change to a Stop button that can be used to end the Follow session.
When initiated the aircraft will first rise to your chosen altitude, then proceed to the designated relative position as indicated in the settings. It will then move as the subject moves.”

“### Running a Track session
Select the object you wish to track on the video preview using the Pinch gesture (with 2 fingers, see image below).”

If follow then there should be a start button.
If the track is then after highlighting the green square, a button will appear in the form of a triangle “play / start”. If this button is not pressed, the drone will simply track the object but will not fly

In follow mode the startbutton shows up but nothing happens if I hit it. In track mode nothing happens if I try to select anything, the green window does not show up. When should I be able to select anything, before or after the track-settings window ? Maybe Litchi is not compatible with my phone since the green window does function in the Dji Fly-app Quickshots mode.

The settings window you see sets the settings for the circular orbit. It has nothing to do with the “track” mode if you want to turn on the pursuit.

When using Track mode, to select an object, you must use two fingers (pinch method). If you try to press and drag with one finger, nothing will happen. Have you tried using two fingers?

Hi Wes,

Your tip did it, thanks. Although a lot of my attempts failed, I assume I have to practice and test more. I guess my Normal-settings for picth and yaw are a bit too slow which might make the drone too slow to track decently. Anyway.

Do you happen to know whether Litchi in trackmode uses the standard joystickmode if used ? I use a custom joystickmode and in Litchi trackmode controls function very different.

And do you happen to know how to use (start) follow-mode ? I suppose it would be more easy to use since it does not depend on the camera but simply on the rc-signal.

Hi paxxa,

Thanks, but how to DO get Follow to function ?

I just keep the drone in my hand. Then I press “start” on the screen. The drone takes off and flies to the place where it should follow, then it flies after me.

Sometimes it helps to disable bluetooth on the phone

Thanks, i will test that once more soonest. Maybe I made a mistake until now, but Start did not cause anything to happen. Where I first had the drone up to some position, so i did not start from “zero” yet. Bluetooth will not be the problem since I hardly ever have it active.

For track mode, you need to turn off all photo and video filters. Try different screen resolutions without zooming in.

For either mode just follow the appropriate instructions found here