DJI Air 2 settings APAS / controller before Litchi flight

Dear all, I tried to flight today with my air 2S and RC Pro.

Somebody cant help ?
I get some warnings and my flight-plan didnt go.
Warning APAS , must be on or off. How I have todo that.
Warning controller must be normal settings. Didn’t find it either to change and I couldn’t move drone to right and left with right stick.

APAS Settings can only be changed via the DJI Fly App.

For Mode settings:

Thx I will check it all

Hey all, yes I fixed it with your help. Changed the APAS sideways setting and it works.

Now other weird things, like battery indicator flashing red, and he is in DJI go fly 80% .
And the middle display status at the top saying sometimes no connection… and I still can fly within Flylitchi, so weird.

Force Close any DJI app before running Litchi.

Nothing weird about this:
The controller controlls the drone and is still connected to the drone. Video Feed and/or telemetri data has disconnected from the controller to the smart device because the DJI Fly app is still active in the background.

Urgent advice to read the user manual of your drone and Litchi’s Online User Guide:

Hi Tribar ,

I know . I never use Litchi with other apps active.
It’s just weird .
When my RC pro starts nothing is started , I arranged that and then I start litchi manually.
Well I start testing more.

I had one little waypoint flight success .