Confused drone sindrone

Camera tilt instruction

Drone: Mini 2,

DJI Fly Vêr: 1.6.4(1635)

Litchi: 4.24.1-g

About two months ago, I experienced that my drone changed tilt setting in Litchi that it was not instructed to do. This happened repeatedly on the same rout at waypoint 3. I Tried redoing that waypoint, same results. I tried a tilt, wait 2s, and same tilt again, same results, every time om waypoint 3.

Today I flew a rout of 14 points.

Waypoint 1 tilt -30°, start recording

Waypoint 2 no instructions

Waypoint 3 no instructions,

No further instruction until waypoint 14.

On waypoint 3, it flipped tilt to 0°. I rolled the wheel back to -30°, even it I keep the wheel at Max -90°, it slowly scroll back to -11°, no matter what I do.

Now I have changed all instruction on the same rout to:

Tilt -90°

Wait 2s

Take photo

Tilt -30°

Again, from waypoint 3 it started doing different thing like going to -30° and immediately Flip to 0° on some points. On point 4 and 5, it slowly scrolled from -30° to -11°.

Any suggestions?

can you share the mission

Hallo Martin, I’dont know how to upload. May ba attach a .csv to an email?
Regards

Full instruction here:

5b Mission Hub - Litchi

Ok @Christi , I’ve taken a look, and what appears to be happening is the gimbal pitch is set to 0 with interpolate on, so disable the gimbal pitch and all should be good

1 Like

Thanks a lot Martin.
Will do
Regards

I grounded my Phantom 3 Pro because of the same random horizon tilt that you have described. I didn’t associate the problem with Litchi, and up until I saw this post of yours, assumed that the Phantom3P’s camera tilt motor, if such a thing exists, was wearing out and starting to fail. Those sudden uncommanded camera tilts utterly ruin any footage filmed, but I’m none the wiser as to what exactly is afoot there.

I’ll be watching this topic closely to see if anyone comes up with a fix that I can use.

Hallo Mad_Pup,
Martins advise:

Ok @Christi , I’ve taken a look, and what appears to be happening is the gimbal pitch is set to 0 with interpolate on, so disable the gimbal pitch and all should be good.
Is excellent advise, it worked for me. Plus playing with the interpolate function between 2 waypoint, give excellent footage.
Problem solved, thanks again Martin.

2 Likes