Zooming in & out on Litchi Map on MacBook Pro

This is a really stupid inquiry but I’m stumped. I’m trying to create a waypoint mission on my MacBook Pro and for the life of me, I can’t figure out how to zoom in & out on the map!
Typically this is done via the scroll wheel but that’s does not work. Yes- I’m logged in.

What am I missing??

If you are are using the Mission Hub, you could also try the plus and minus buttons in the lower-right corner of the map. Or, if you have a touch-screen you could use two fingers to control the zoom.

1 Like

The + on the lower right does not affect the zoom in & out. Not even sure what it’s for (?)

I did get to zoom with two fingers on the trackpad. Something’s wrong with the app as it should zoom with the mouse like all other apps.


It’s unlikely that something is wrong with the Mission Hub web application as it is working for everyone else. Since neither your mouse wheel, nor the + or - buttons are working for you it would suggest that there is an issue with your computer. Do you have another computer to try?


Maybe I’m reading too much into what you wrote, but because you said the + does not affect the zoom (and not the + or - affect the zoom) I can’t help but to wonder if you are clicking on the wrong ‘+’ sign.

The ‘+’ and ‘-’ signs you should be using to zoom in and out on the map are shown in this screen capture:

I’m wondering if instead, you tried clicking on the ‘+’ sign in the waypoint dialog as shown below:

This ‘+’ sign is used to add “actions” at waypoints.

Also, since you said that your mouse wheel doesn’t affect the map zoom, I’m curious if your mouse wheel works when you visit maps.google.com?

It would be helpful if you could troubleshoot this a bit to help narrow down what the problem might be. Have you tried different browsers? Does zooming in and out in google maps work in those browsers? I don’t know anything about a Macbook Pro. Are there any system mouse settings that might affect how the mouse wheel works with different applications?


Is it possible he’s running the litchi app on his macbook pro instead of using the mission hub?

(when you close the live view window in the app you will only see a + sign)


That is certainly possible. He needs to tell us exactly what he is doing for us to be able to help him. Good catch.


wesbarris: you are absolutely CORRECT! I was using the APP on my MAC in-lieu-of the mission hub.
All is fine and dandy now. I want to thank you all for the suggestions and input. :+1:


1 Like

Sometimes things are so obvious to us (Using the Mission Hub on your computer and using the app to fly) that we have a hard time imagining that is not what you are doing. I didn’t even know you could run the app on a MacBook.

@Yordie gets credit for figuring his one out.