Waypoints with no signal - Blind flight.

In portuguese, but you can turn subtitles on with automatic translation in your language. This does not work with newest drones like mini2, air2.

Here is a fligtht with no sign in some waypoints

Spectacular filming, editing, and soundtrack. The first time I heard Litchi’s alert during a waypoint mission “Warning. Disconnected!”, it was a little worrying, but now after so many flights sent far beyond the controller’s signal range with no missing drones thus far, that warning is merely an indication that all is well and that the drone will arrive precisely 5 minutes before the time of arrival based on the flight duration calculated by Litchi.

1 Like

Thank you ! The next time I will try to include the sun´s position. If I did it, I could avoid the camera would be blinded by the sun.

1 Like

Yellow lines are the flight path
Red polygonos are the parts with no-sign

Download the planing KML for Google Earth

I added subtitles. Choose automatic translation in your language from the esperanto subtitles. In esperanto each word has only one meaning, so it´s better for automatic translations.

Something to keep in mind:
In rare occasions (personal experience) the sun can mess with the forward obstacle avoidance sensors bringing the drone to a dead stop, even during RTH.


Interesting. If you fly under the bridge, the short-term loss of the gps signal will affect the mission.

Sunlight really works on the obstacle deviation sensor and the drone stops on intelligent modes, this can play a cruel joke

I got caught like this twice with my Mavic Pro 1. I had no idea what was causing the drone to hit the brakes and disobey my controller inputs to head home. Now I make sure obstacle avoidance is disengaged in all axes during Litchi flights, at the end of which I endeavor to select downward-facing sensors to “on” for the landing.

If the flight battery is too low at the end of a long waypoint mission, I may not have time to bring in downward sensors for the landing, in which case the Mavic Pro1 becomes a real challenge to set down gently, as it tends to oscillate vertically up and down wildly in response to the smallest throttle inputs during that critical last few feet of descent.

1 Like

Other sensors work for landing. They are disabled by another menu item in litchi.

1 Like

Check it out, you don’t have to disable precision landing sensors


it is good advice to rely on it. On this specific flight there would be no problem because the RTH would be with the sun on its back. But in other positions it can be a serious problem. It’s rare for this to happen, but I’ve read reports of people having to turn off the obstacle sensors in order to get back.

I think a good idea allways enable precision landing. In Mavic 2 there is no option to enable it. It enables automaticly IF you fly up at least 7 meters without changing direction.

It is a pity that you do not have these menu items in litchi

1 Like

And you definitely don’t need obstacle avoidance sensors at such a height

True, this winter my drone slammed into the snow quite hard when I forgot that I turned off precision landing. At the same time, he no longer asks for confirmation of landing when 30cm remains to the ground, but simply sits down abruptly. You have to be careful, I usually land on my hand.

1 Like