Waypoint mode - gimbal on Air 2s not following along

Thanks for your input :ok_hand:



I don’t understand why so many people didn’t notice this.

I still don’t get it, he shared 2 missions there is no WayPoint 7 on ether. The only thing I avoid is the above ground option, so please explain.


You have all waypoints at normal height, and for poi 3 the setting is above ground.

I’m not the OP that started this thread. I still don’t know why you showed Waypoint 7 in your post. At the moment I don’t think you are helping the OP’s question.
Please Prove me wrong.


1 Like