Waypoint mission problem camera only take 1 photo

Hello,
I am trying to set up a waypoint mission, everything functions normally as the drone flies to the first waypoint tilts the camera down and snaps the first photo, the mission continues and the drone flies to the second waypoint but the camera doesn’t snap photo number 2, the mission continues the drone flies to waypoint 3 but again does not snap a picture.
I have tried this on a Mini 2 and a Mavic Platinum Pro with the same result using both IOS or Android.

in mission settings you need to set the path mode to straight lines and not curved

2 Likes

I did a batch edit on the mission and I will try that, thank you for your response.

In addition to what Martin suggested, you may need to add a “1 second wait” before taking the photo.

2 Likes

I had the same issue, but yes, as Martin responded, curved missions don’t take photos so I use curved ones for videos only. Straight lines missions take photos.

I also feel like I read somewhere that JPEG only is more compatible than JPEG & RAW or something - maybe someone can comment here, I’m not totally sure about it.

This is really a personal choice. For most people, capturing JPEG-only will suffice. The JPEG Image can be used as is or enhanced using any of the many photo editing programs available. I use “Raw Therapee”.

Raw images will require that you process them with an editing program (again, I use Raw Therapee). However, you can achieve superior results when starting with raw.

I have my drones set to capture JPEG+RAW so that I have flexibility in how I handle them.

1 Like

Thank you, but I wasn’t talking about the difference between JPEG vs RAW. I thought I read somewhere that Litchi works better with JPEG. I could be wrong, that’s all. Thank you though.

Photos taken with an interval of, for example, 0.1 seconds may not have time to be recorded on the memory card in raw format. This was discussed

Good point. Sorry that I missed that, I’m relatively new here and I may be missing a lot - but thank you.

1 Like

The photo interval in the dji setting is 2 seconds. Litchi allows you to set the interval from 0.1 seconds.