Waypoint interpretation

In setting up a Mission, Waypoints (Pins) are placed at the discrete points one would like to fly to. The details ( height, actions, curved change of direction, etc) are set.

However, in running the simulation, it is noted that the course (path followed) developed is some distance off the set point (Pins) set for the mission.

It appears that the course is “inside” the pins if Waypoint 1 is the take off point, or “outside” the pins if the course is approached from the “outside” of the course.

Is there an offset measurement that sets the actual course offset from the pins, or is it a matter of “trial and error and refinement” to get an “accurate” track for the drone to follow on each leg of the mission?

Maybe you are using a fast speed in which case sometimes the drone can overshoot the waypoint position? Try with lower speed, the path should normally be accurate

Thank you Vico. I appreciate your input.

I tried another origin for the Litchi Mission software. This solved the problem. I’m not sure why the other did not take the flight path to, and align with the way points. It did this when rendering to Google earth and also in real time.

Buy with this “other” version of Litchi Hub, all is as anticipated and the result is excellent.

I had checked a couple of other YouTube videos. These videos showed the same sort of thing that I was seeing with the malfunction that gave me to believe there was an offset measurement to be input somewhere.

Of interest, I had the flight speed set at 4km hr-1. This in order to get smooth footage.