Virtual mission in google earth - wrong altitude

Hi everyone on the forum,

I’m creating missions on in Google Chrome. Then, using the excellent “Chrome Litchi Virtual Mission” Extension, I open those missions in Google Earth.

This used to work fine, but all of a sudden Llitchi, the VLM extension or Google Earth always assume that the elevation of each place is zero. So, if I want to fly in a place with an elevation of 300m, and want to fly in an altitude of 80m, the mission will fly at 380m instead!

My workaround is to give a negative altitude. For example, if I now choose -220 m, the mission then flies at 80m altitude.

I already tried checking/unchecking “Use Online Elevation” in the flylitchi Mission Settings, and also “Above Ground” in the Waypoint settings, to no avail.

What am I missing?

Thanks, geb

How have you determined this?

That sounds correct and what I would expect.

Is the “Terrain” checkbox checked in the bottom-left window pane of Google Earth Pro?

1 Like

Bingo! Thank you so much!

And also, thanks for your great Litchi Utilities, which I just saw!

1 Like