Virtual Litchi Mission V2.7.3 X Google Earth X Orbit X Grid

My Litchi can no longer export to Google Earth Pro

Displays the error below:

Error getting data for WP 1 - InternalError

Also…

Can’t create the grid anymore

Can’t create the orbit anymore

Does anyone know what happened?

Have you changed anything?

Thank you all for any help !

Delete waypoint 1.
Try again.

Litchi does not directly support exporting to Google Earth Pro.

What you are describing is Virtual Litchi Mission which is a separate product. While many people who use Litchi may also use Virtual Litchi Mission, there is a separate forum specifically for Virtual Litchi Mission:

I mention that in the event you do not receive the answer to your question here.

When you export, are you selecting the “Export as CSV” option or the newer, dedicated export icon at the top of the VLM window?

1 Like

If everything worked fine before and this just started for no apparent reason, you might try reinstalling your apps again and see if this helps.

The problem is not in waypoint. Something’s changed. Yesterday worked perfectly !

Grateful for the reply !

Now I get it!
They are different programs !

I didn’t mean to do that! (laughs)!

I will consult the other forum !!

Thank you very much for the tip !

In the Virtual Litchi Mission new version V2.7.3, I used the dedicated button. But it’s not working anymore! Just like the dogrid creation button or the orbit creation button!

Everything changed from yesterday to today !!

I’ve reinstalled everything, including the previous version (which doesn’t have the dedicated buttons for creating orbit and grid) and even this old version doesn’t connect to google earth !

The current version of VLM and the older version of VLM (2.5.0) use a completely different method to export the mission to Google Earth. The old version (2.5.0) has you specify a “Watch Folder” and you choose “Export to CSV” to send the mission to Google Earth Pro.

The latest versions of VLM (2.7.3) have a dedicated button at the top to export the mission to Google Earth where the complete mission data is sent and not just what is in a CSV file.

If neither the old or new versions of VLM are sending data to Google Earth, perhaps the problem is not with VLM but with Google Earth. You could try re-installing Google Earth Pro.

1 Like

I installed it here earlier on out of curiosity and neither of those buttons worked here either

1 Like

I have exact the same experiance with VLM V2.7.3:

  • Can’t create the grid anymore
  • Can’t create the orbit anymore
  • no longer export to Google Earth Pro
1 Like

Possible probable cause, Windows 10 update. Everyone comments that they have had Windows 10 updates. You, too?

W11 here and those buttons don’t work

1 Like

Installed an older version of GE and all is working on VLM V2.5

1 Like