Unable to get 30 degree up to work

How do I get the up 30 degree gimbal setting to work on my dji mini 2… Running latest version of Litchi

This is an ‘AIRCRAFT’ setting ‘Gimbal Extension’, but will only show up when the drone is connected to the remote controller.

TriBar, I get that is shows up when connected, but the gimbal will not raise to the 30 degrees, it stops at the 20 degree mark. Any thoughts as how I can get it to raise to the 30 degrees?

The display shows the camera angle relative to the horizon.
When your drone is flying forward at an angel of 10° relative to the horizon and you tilt the camere all the way up to 30° relative to the drone, the camere is tilted up 20° relative to the horizon.

What drone are you using? On some drones it won’t go up past a certain number of degrees due to the mechanical limits (like the Mini 2 for example)

Should I be able to set the angle to 30 degrees, while the mini2 is hovering. Or, is accomplished by clicking on the setting for 30 degrees in the app? And then while flying the camera goes to the 30 degrees?

Thanks for the reply. The dji spec sheet for the mini2 says the tilt is -110° to 35°. Still trying to find out how to get it to go the +30°.

QBSteveFlyer, sorry, I am flying the mini2.

Then the angle limit is 20 degrees, which is due to the fact that the camera must remain at 20 degrees above the horizon when the drone moves.

I think you are confusing Mechanical Range with Controllable Range. The Mechanical Range is the mechanical limits of the gimbal, while the Controllable Range is the range that is in YOUR control (in this case the controllable range is -90° to +20°)

1 Like

Thank you for your replies. Not exactly sure what I did, but during 1 flight I thought the indicator showed 30° up. I have been using Litchi 2.14.2 for the majority of my flights, but also have DJI fly installed to install updates. I have flown a time or two with the DJI fly, would it be possible that it could allow the 30° up? Only one of the apps is open when I am flying.

No !

According to the DJI Mini-2 Specs page:

Again thanks for your reply. I will accept that the limit is +20° and go have a ball flying. Have a safe and great day.