Strong radio wave interference

A message of “strong radio wave interference” is displayed, then the radio wave is interrupted and “RTH” is automatically started. There is no problem when flying with “DJI Fly” in the same place. When I skipped “DJI mini 2” in “Litchi”, I sometimes had the same phenomenon. Please give us your feedback, what is the cause. In addition, my country is Japan.

The connection from the drone is to the controller no matter what software you are using. Compare your transmission settings to see if they are different between Fly and Litchi.