[Solved] Missions created in app do not show up on mission hub


I’m trying to create a mission using waypoints created by my aircraft.
I want to then edit this mission on my PC on mission hub but the missions created on my phone do not sync to the PC.

Missions created in mission hub DO sync on phone so there’s no connectivity issues, is this simply a feature that isnt supported or am I doing something wrong?


1 Like

Make sure you are using the same login/ password in the app and the Mission Hub.

If you are creating waypoints by using a ‘set waypoint at aircraft’, you have to save the mission in the app. It will not appear in the Hub unless give it a name and save it in the app.

Hi, thanks for replying.

I do use the same login, hence why my missions from PC are available on the app.
I have saved my mission after setting the waypoints but even after saving it still does not show up on the Hub.

You have to enable " Sync Local Missions" in the General Settings.

1 Like

Thank you!

This is exactly what I needed. Works now.