Photo capture interval in waypoint mission


I’m not new to litchi but I had never used the photo capture interval settings in the waypoint missions. I usually start my mission and then manually start the interval timer when I reach the 1st waypoint.
However, for a particular mission I need to capture images every 1 second. Since the minimum interval in the camera settings is 2s with jpeg, I tried to use the mission settings instead, setting a 1s capture interval. On the website it says that this way it is possible to take images in intervals between 1 and 100 seconds/meters. When I try and run the mission, the drone takes no photos at all. I even tried editing each single waypoint with a custom photo capture interval (with intervals ranging between 1 and 5 seconds as a test) and I still can’t get the drone to take photos.
Any idea of why and how to solve this problem? Both the app and the drone/camera are updated and I use an inspire 1 with zenmuse x5.

Any help would be really appreciated, thank you

I know of 2 causes that prevent photos being taken:

“Auto Record” in Litchi is turned On.
“AFC” is Enabled.

Photos being skipped:

SD-card is too slow;
(RAW photos, interval too short)

DJI Mini2 does not have an auto /manual focus.Auto Record is off .So only thing left is sd card mine is class 10 micro sd

How do you know ?

Besides that, He’s using an Inspire 1 with zenmuse x5 !!