No missions - what am I doing wrong?

Created missions on the desktop.

However having powered up the app on the ipad mini zero missions are showing.

I can fly with no issues.

Must be doing basic wrong.

You are not logged in in the Litchi App.
Tap the Litchi-icon in the upper left corner (Mode selector), almost at the bottom (under ‘TRACK’ and above ‘Record Screen’) you will see ‘Log In’.



Hadn’t realised there was a menu there.

However I am logged in.

I have also now tried logging out and back in.

I am logged in with the same account and can see them just fine on my desktop.

App version is 2.13.2 on Ios (ipad mini 6)

It seems that the open missions icon is there on all options, but you need to be in Waypoints in order to actually see any missions.

Just wondering what else is missing on the ios version or wrong.

Sometimes it’s a good idea to RTM

The open mission icon should not display in other screens.

On Android it is hidden.

Anyway I don’t read manuals :joy: :joy:

More fool you, they contain a lot of handy info

I also expect a paid for app to be working. Not to show icons in the wrong place and if they do fail to work.

Not too much to ask… :joy:

To be honest, I probably would have referred to the manual had the icon not been there etc.

But with the icon showing on the initial screen and failing to connect it did suggest a connection issue as suggested above.

Anyway I have it working now