New to Litchi have some questions on video quality

DJI Mavic 2 Pro
DJI Smart Controller

First time using Litchi, thought I had the camera set to auto but the quality looks bad very dark/grey even on a sunny day.

Made a mission on my PC to go around the block following the street.

Can anyone suggest how to make the color better??
Additionally, at the first-way point I had an action to point the gimbal at 30% but it doesn’t seem to have moved it looks like it kept the camera straight.

Being able to set up a mission on my PC is exactly what I wanted and it did that but the color just doesn’t seem to be right for some reason.

Looks like you shot this video with D-Log color mode selected.
This mode gives highest dynamic range but has to be color corrected in post (editing).
If you don’t want to do this you have to select the Normal color mode.
Button #13 (Camera Settings) in the screenshot of the Online User Guide:

Waypoint Actions are ignored when “Curved Turns” is selected in “Path Mode” (Mission Settings).
You should select “Interpolate”, however this needs 2 consecutive waypoints to work.

As a first time Litchi user you should read the Online User Guide (and the User Manual of your Mavic 2 Pro).

1 Like

Awesome thanks for your help. It is in D-Log I think I did that at some point watching videos on better video quality but then never put it back. I’ve had my drone for several years and hardly use it because I don’t have a lot of free time. I’ll have to look into some post-editing software that’s free or cheap to correct the color or may just change it back for now. I did go through the user manual but must of missed that info about the actions I’ll have to read through it again to see what I missed.

Appreciate the help though at least I know what to do at this point.