Missions Syncing Across Multiple Devices

I am having difficulty syncing missions across multiple iOS devices. I am under the same account and nothing is transferring over. How can I solve this?

Hi Judah,

Welcome to the Litchi forum.

If you are logged into the same Litchi account on all of your devices, this should work. When you installed Litchi there was a question (the exact wording escapes me) about syncing local missions. Did you accept (answer “yes”) to that question?

Also, you can go into the Litchi app, then Settings (gear icon) and select “Check and Sync License”.

Let us know if this helps.

Both of those are on. Neither worked.

Also: when flying an orbit mission, the smoothness of the yaw is abrupt. How would I solve this?

Do you see your missions in the Mission Hub?

No. Nothing is there.

For missions to sync across all of your devices (including Mission Hub):

  1. You must be logged in using the same account on all devices.
  2. All devices must have access to the internet.
  3. You must have “Sync Local Mission” On on all Litchi apps.
  4. Selecting “Check and Sync License” is something to try.

It has to work if you’ve checked all of the above. It works for everyone else.

I completed all of those steps

It is working for waypoint missions but not orbits. Is there a possible reason why?

Waypoint missions are synced between the Mission Hub and all of your Litchi apps. However, orbits do not. Of course, you could create an orbit-like mission and it would sync across all of your devices.

1 Like

Try to un-install and re-install the apps.
I did that and fixed my problem!

1 Like

Orbits are not synced like waypoint missions, however you can save your orbits and copy them to other devices where you have litchi installed and then run them from there.

Try slowing down your orbit speed, also careful not to bump your sticks during orbit as you can influence the orbit (which can be good, or bad).

1 Like

Enable “Synchronize Local Quests” within Litchi settings on each device

Just copy these files