Mission Hub Waypoint dialog box partially obscured

So im wondering if anyone else out there has this issue, when the waypoint dialogue box appears, its “too high” in the window so the top 1/5 (i guess) is hidden under the address bar in my browser…cant seem to rectify…
ive attached a screen-shot, look at the yellow arrow
thanks people!


This text will be hidden

so ive just figured out by changing the zoom of the webpage…chrome 75%, firefox 67% i can see the top of the dialogue box…that’ll do!!

Try F11 or shift and F11

Yeah tried that…it shows a little more but not all…ill send the litchi guys a screenshot and in the mean time reduced zoom’s doing the trick

Hi Zak,

If the top of the waypoint dialog is being cut off it indicates that your screen is running at a rather low resolution. Can you tell us what the resolution of your display is? I’m guessing 1024x768 or less. That is somewhat low for a modern computer display. Do you have your display settings set at the native resolution of your monitor?

@wesbarris , i run 1920x1080 0n my laptop & have to change to 80% to get them in

Yes. That would happen if your scaling (in display settings) was set to something greater than 100%.

yeah that’s set at the windows recommendation of 125%

yes Wes, thats it, scaling

Thanks man!,

My desktop is 100% but the laptop is @ 125%, problem solved

many thanks for your time, have a great weekend