Mission Hub - Litchi

Hello,
this is the link to my Litchi-Hub waypoint plan.
Is there some areal limitations to waypoints.
Are my waypoints too close to each other.
The waypoint-mission with this plan doesn’t begin.

Thanks for advice.

…this is the link.

So it doesn’t copy the link…

hw67-1022
… to this is the name of my mission-plan.

No, your waypoints are not too close together.

When you try to fly this mission by pressing on the start button, do you get an error? Do you have your remote in “Normal” mode? Is your drone’s firmware up-to-date?

There are a number of changes to your mission that I would suggest, but none of them would stop you from flying it.

Thanks for the reply.
I am using dji Phantom 4 and my remote controller was in p-mode.
I have done many waypoint missions and flights, but this one
was the only one that doesn’t start.
There is only one POI in that mission and 8 waypoints looking to that POI.

There was some error message when I tried to start the mission.
Unfortunately it goes away so fast, that I didn’t get it :wink:
I will try to get it with my next flight try…

Can the amount of Light make something in this action?
I have made some TimeLapse -videos with Litchi-Hub and App and
this one in the evening and in quite a little light.

You have curved turns in your settings box.
Try changing to straight lines.

Although I am not really sure this will stop the mission starting and running.

At a flying speed of only 1kph perhaps it only looks like the drone is not moving.
Change wp1 to cruising speed (which is set to 14kph) so the drone will NOT fly at 1kph from take-off point to wp1.

Now there is a link to a youtube -video made from the same place.
There is only one point where P4 was standing and looking
almost to that POI which was in the mission.
This was what I made when the mission wasn’t starting.

I will try to make those chages to the starting speed and also try to
make the mission with straight lines.

Could it be a compass problem, because there is a quite high iron net fence
just on one side of the parking area.
There is a football field behind the fence.

Thanks for advices.
-Markku-

With compass problem I mean problems with navigation and navigation satellites.
It is sometimes sending an error message “The Aircraft is moving…” although
P4 is on it’s place on the ground. P4 is just started when this message performs.

Now I have tried my “hw67-1022” Litchi-Mission again.
The Mission didn’t start.
The error message was something like:

The Uploading of the Mission failed.
The Parameters couldn’t be loaded.

Could there be something in waypoint-mission settings or
has the problem something to do with Timelapse settings.
Camera settings were
One picture in 2 seconds (jpg).
Shutter-speed 1/1,65 s.

In next try I will take some of the waypoints away.
I will leave only 3-4 wp:s in that little area.

Uncheck use online height data

Your mission is probably wrong. You do not use the return home and for some reason set a pause of 60 seconds




Could be that you already have another
litchi mission running in the background.
Which you cannot see.
Make sure that you have cleared and closed down
all programs on your device.
Then restart.



Mission start

Hello again.
I have tried to start this WP-Mission again, but It doesn’t start.
I have changed my curved turns to straight lines
and took away the pause of 60 secs from the last wp.
I don’t have rth in use so
It should stay hovering over the last wp.

I have made many wp-missions and
all of them are working correctly.

Thanks for Your advices.

There is nothing “wrong” with your mission but you have some very curious parameters set.

  1. Your mission cruising speed is set to 8.7 mph but each of your waypoint speeds are set to 0.6 mph.
  2. You have “Stay for 60s” set at all waypoints (and nothing else) except for waypoint 1.
  3. Your mission “Finish Action” is set to “None”.

Your mission should execute. Is all of your software up-to-date?

Remove your custom speeds at each waypoint. Set them to “Crusing speed”. Set your “Cruising speed” appropriately.

Remove all waypoint actions (wait 60s).

If you forget that your “Finish Action” is set to “None” and then you go and fly a longer mission, you are adding an unnecessary risk to your drone.

You need to troubleshoot this yourself. Remove all of those strange settings. Get a simple mission working and only then add back in one of those weird settings, one at a time.

1 Like

The maximum Pause setting (Stay For) in WP-action is 32 seconds.

This is the ONLY thing wrong in your mission.

1 Like