Mini SE issues with Beta Involving VR - Workaround

So I found an issue with the SE which really sucks, however I also found a viable workaround!

One of the best features of Litchi is the VR FPV mode which allows the pilot to immerse themselves inside the drone using the VR mode and googles.

However with the MiniSE and Im going to assume the Mini2 as well, the controller needs to be connected to the mobile device in order to operate the aircraft.

This create and issue because you can’t control the craft with the RC when it’s connected to your head! Lol I tried it crashed…plus looks funny as hell.

However I did discover that Litchi Vui is fully operational within the beta, so I enabled it and my friends phone was able to pick up the feed, turned on FPV view, placed em in the goggles and SHAZAM! FPV view with a MIniSE for IOS was born.

I also tried using my old android phone but it didn’t work cause i guess they don’t connect to Litchi Viu and I don’t have Litchi Beta for android :frowning:

Anyways Im off to pawn my old spark and android phone for an ios device because every other ios device I own my kid has gotten ahold of and destroyed.

Wish me luck!