Mini 2 Waypoint Gimbal angle

I’m trying to control yaw and gimbal angle manually for a better look.

I use the wheel to ‘look’ down during the mission, why does my gimbal pitch always return to zero (level) as I reach the next waypoint even though it is set to “Default Gimbal Pitch Mode = Manual” in Mission Hub settings ?

I will answer my own question:

Gimbal pitch has to be set to manual in both ‘settings’ and in each wayoint.

2 Likes

Only in (each) waypoint.
The default setting in Mission Settings is used when creating a new waypoint.
So are “Cruising Speed”, “Photo Capture Interval”, and “Default Curve Size”.

1 Like

I have the same thing, at each next point the camera angle is aligned to zero. It’s annoying…

In Mission Hub select all your waypoints and make angle manual.