Log files not created

The app is working fine, and this feature has worked before. I can execute a mission or fly manually, but not log is created in the folder. I have tried all combinations, deleted and reinstalled the app. Nothing happens. Finally, I deleted the log file folder under the litchi app folder, and it was not recreated, I don’t know where to go from here, Any advice/suggestions would be appreciated.

We would need more information. I just checked and I have flight logs from when I flew yesterday (and before). I’m using IOS and I see all of my logs in the Litchi “flightlogs” folder. I use iTunes to download the logs to my computer.

What platform (Android or IOS) are you using?

When you say:

Exactly what folder are you looking in and are you browsing from the device where Litchi is installed or are you connecting your device to a computer and browsing from your computer?

Is your account connected to AirData? If so, do you see your logs being transferred to AirData.com?

Wesbarris, thanks for responding. I am using Android and I just registered with AirData today. I had old logs from 1 year back under “internal storage/LitchiApp/flightlogs” folder. But new ones were not being created. The app does what is supposed to, but no logs. I removed the LitchiApp folder to see if it would be recreated, and it is not. I will test the AirData sync as soon as the weather clears and report back. Has the functionality of the app changed, I mean the is LitchiApp/flightlogs folder not used anymore?

Flightlogs are now stored in:

Flightlogs LITCHI (Playstore version):

Copy that Tribar. Found them. Thanks a lot!