Litchi web hub gives me a blank white screen

Suddenly i find i can’t seem to access the web hub: flylitchi.com/hub

All i get is a white screen, both with Chrome and with Firefox.

I tried clearing my Chrome browser cache of all history and cookies, restarting the PC, then i tried using Firefox, same result. Very discouraging.

Orrin in northeast Calif.

I have solved my issue. I got the /hub page back by doing some or all of the following: delete or remove Chrome browser extensions: an adblocker, also the malwarebytes browser extension, and a couple other browser extensions i wasn’t ever using. … Did the same or similar for Firefox browser extensions.

Relief! Thanks for reading.

First thing I’d have tried was removing Chrome… :rofl:

Good to hear it’s sorted :+1:

Thanks for response. … Yes, but it was happening with Firefox too! So i removed some of the same browser extensions from Firefox, and that fixed Firefox with the litch…/hub.

On another PC entirely, both Chrome and Firefox worked. Then i tried the whole shebang on my Ubuntu 20.04 laptop (both /hub and Earth) and there was no problem.

So one or more of the browser extensions was interfering with the web app on the /hub page.

1 Like