Litchi Waypoints

I’ve setup a couple of missions using waypoints but the drone refuses to act on them.
What I haven’t done this time round is provided POI’s in these missions.
I’ve set my altitude, rotated the gimbal to point directly ahead with slight variations to the angle and -30 at all points as it travels and selected Interpolate.
I’m wondering if Interpolate is the problem. Maybe I should be selecting Disabled?
I’ll wait, hopefully, for an answer before I try again…

Is your “Heading Mode” set to “Custom(WD)”?

The “Interpolate” setting is not a problem. I frequently use it.

“Disabled” will allow you to manually adjust the gimbal pitch as the waypoint mission is being executed.

@Jerbear ,
Is it refusing the Waypoint Actions that you have set up? Or is it ignoring the waypoints all together?
If its a Waypoint Action problem, it could be a Path Mode set to ‘Curved Lines’ issue.

It rises to the set altitude and just sits there. Heading mode I always have set to Custom(WD). Not sure what the other ones are for yet. Still learning here.

Well that’s odd. I’ve never experienced that. Just curious. How far is your first waypoint from your take-off location?

Maybe check the speed setting for waypoint 1.