License verification required to continue - problem

It’s been a good few months since using Litchi on my Mavic 2 Pro with Smart Controller.

I’ve installed Virtual Litchi Mission on my new PC (version 2.7.1). I’ve logged into my account.

When I try to save the CSV file of a route to open in Google Earth Pro, I get the ’ License verification required to continue’ message,

When I launch Litchi on my Smart Controller, there is no ‘Check and Sync License’ option in the general settings.

Please advise.

With VLM version 2.7.1 there is a new way to send the mission to Google Earth. Instead of exporting a csv file, there is a button at the top of the window that sends the data to Google Earth.

I have the IOS version of the Litchi app. In the settings, I see the following options in blue in the top third of the list of options:

Find My Aircraft
Reset All Settings
Check and Sync License <------

Is it possible that you missed this because the option is in blue text instead of white?