Is this a VLM, a Google Earth Pro, or a user error?

I’ve begun experimenting with VLM (also with simply exporting kml).

What happens every time is, when I open the VLM mission in Google Earth Pro and “fly” the mission (click the movie camera icon in the left pane), the mission is flown at ground level (in GEP). Even if I create a mission with multiple altitudes (in VLM). If I use the mouse wheel to zoom out during the virtual flight, it just goes right back to ground level. If I stop the flight and zoom out, no problem; it stays zoomed out.

Not sure if that’s just a setting that I’ve got wrong somewhere, or if I’m doing something wrong during the process?

I had a similar problem. In the directory “Program Files > Google > Google Earth Pro > Client” there is repair_tool.exe. With this tool I was able to fix the problem. A previous reinstallation of Google Earth did not bring success.

Interesting! Thanks; I’ll give that a try!

Well, that didn’t work, but what did seem to work was to install the chrome extension, then “export as vlm”; when I open that file in gep I’m no longer flying at ground level.

Pretty cool…looking forward to playing around with this!

The plugin “Chrome Litchi Virtual Mission” is of course required. For me the visibility was always around 1500m.