Information of waypoint is invalid (Mavic Pro Platinum)

Fellow flyers.
When i want to start a waypoint mission it wil not start because off this message.
Message in display “Information of waypoint is invalid”
Try to put in a very simple mission 3 waypoints, not to high (119m) all within safe limmits etc.

Weard is, about 5 missions before it worked all fine.
Any ideas ? Thanks !

Hardware info etc.
Samsung S10
Mavic Pro platinum
Litchi version V4.25.0-g
Dji firmware 01.04.0500

Show your mission or screenshot

Check the altitudes above ground for each waypoint. It is easy to type in an altitude that cannot be reached by the drone, or that doesn’t;t offer sufficient ground clearance, thus triggering an error message. It is odd that you’ve already flown the same mission with no issues.

It is not entirely clear from what you wrote but I will assume that you are seeing this error message in the Litchi app after selecting “Start” to fly a mission. If so, try lowering your waypoint altitudes. 119m is very high and barely under the legal flying height in most countries.

If you really want to fly at or above 119m (and it is legal to do so in your country), go into the Litchi settings and make sure that your “Maximum Altitude” is set at that height or above.

1 Like

Thanks for all the reply’s. I wil try to set the altitude lower (119 meters is ok for the netherlands). If thinks still not work i will make a screen shot. Thanks again.

Yes, 119 meters is legal in the Netherlands but only one meter below the legal limit.

I’ve tried flying a mission that had a waypoint at 120m with my maximum flying height set to 120m. I received an error stating that my mission was too high. There was probably a round-off error involved, so if you are receiving that height error, you will need to give yourself some headroom below the maximum.

A few things are not clear but important:

  1. Was it a one-time occurance?
    if not:
  2. Is it always the same waypoint mission?
    If so/not:
  3. Was (were) the mission(s) programmed in the Mission Hub or in the Litchi App?

The only cause I can think of is something went wrong during syncing where an unrecognised ASCII character got placed in one/some of the field(s) of one/some waypoint(s). ie: NUL, SOH, LF, CR, FS, …

Indeed it was a altitude problem. Problem solved. Thanks all for your input

1 Like

Mad-pup asked the same question recently, he answered you right away

Sorry Mad_Pup
My thanks ofcourse to you in the first place.
Indeed it was a altitude problem. Problem solved. Thanks all for your input