Follow mode settings

I use DJI Air 2 with Galaxy 10x
In “Follow” mode on steapy terain the dron remains on the initial altitude and does not follow the taget going up and down. As a result the drone looses the target relativly quickly.
Q: how to change the Set from Aircraft Position relative altitude to Set from Control Station actual position before start following?

Did you enable Follow Terrain? Help - Litchi

Set From Aircraft position means that when you start the follow, the drone should not move since it is already in position

Thank you @vico, Indeed it was Follow Terain was not On before. Now it works.
I have one comment/suggestoion for the development of the App.
When Follow mode and follow from 0 angle (Leash), and the object mooves in oscilating way (like slalom skiing) - the dron tries to position itself in front of the object. This causes excessive sideways, oscilating acceleration/movement.
It would be beneficial to have in settings the adjustment for the response delay eithere in seconds or, at least, Normal and Sport mode.

Hope other users would find it usefull as well.
Thank you fro great App.