Does not take pictures at waypoints

I have a problem with the drone not taking pictures at all waypoints.
I have set each point to wait for 2sec then take a picture and then wait 1sec.
It is set to fly in straight lines and Heading is set to Custom.
It takes some random pictures. I have set up 8 points but it only takes an average of 4-5 pictures on each trip.
I have done the same thing several times before without problems with the same drone and iPad.
I have tried to set up the trip 2 times. Deleted the app and put it back in.
Still not working???

Look at the video: Litchi fail - YouTube

I use a Phantom 4 Pro with iPad mini version 5.
Everything has the latest software versions

Got help on another forum.
Did not realize it was on the AFC. Put it on AUTO and everything worked perfectly!

I have the same issues, what is AFC and how do I change to Auto?

It’s a camera setting in the DJI App (DJI GO & DJI GO4)

Enabled AFC Mode: AFC stands for ‘Auto Focus Continuous’ and if this is toggled on then the camera will automatically focus when you start recording and every time the drone does not move for 1 or 2 seconds.

AFC-Mode

1 Like