DJI software interferring with LITCHI?

Do you advise to uninstall any DJI app when using LITCHI? Does LITCHI software function completely autonomously? I have a MINI SE and only use LITCHI lately.

Litchi is not a totally standalone app. You still need a DJI app to check and apply updates, update No-fly zones and for certain settings.
Just ‘Force STOP’ the DJI app before using Litchi.

1 Like

Thanks! That’s great.
I had a DJI blocking message yesterday on my Litchi screen, while I was using it at an official recreation drones spot. I just start it this morning in my Paris city center flat…It works fine. DJI can be annoying indeed.
Is there a stop button on the DJI Fly app or is it enough not to open it at all? Any detailed info will be welcome.

From the Litchi page on DJI monitors:

For the best experience, it is recommended (required for RC Pro) to force stop the DJI Fly/Go app before starting Litchi. To force stop DJI Fly/Go, go to the device Settings - Apps - DJI Fly/Go - Force Stop

2 Likes

The DJI monitors won’t allow switching between DJI Go and Litchi? I have an iPad and switch between both during the flight with no issues.

Are you having issues with the GPS fences? I used to see the warnings, but haven’t noticed them lately.

Hi!
What do you mean by “stop button”? Is it within the DJI Fly App? I haven’t seen any? I didn’t purchase the “Go” version. I only have the basic DJI Fly version.

I have not seen anyone mention a “stop button” except for you. There is no “stop button” within DJI Fly or any other DJI flying app. What you need to do is “force stop” the DJI app before using Litchi. How you do that is explained in my post above.

2 Likes

I use Litchi with a Mini SE on a VR-Tek Android v5 VR headset that absolutely can’t use DJI fly… Installed through Amazon App Store as it also doesn’t have Google Play. Maybe the drone does need Fly occasionally to update things but I’ve not noticed it… I’ve also not updated Fly, firmware, or Litchi in over a year(2?)… I figure, since it was all working; don’t mess with anything… If I update 1, will likely update them all.

Depois de algum tempo parado com o meu Phantom 3 Adv ele de hora pra outra parou o Gimbal e esta dando muita msg de interferência, esta muito estranho.
Acho que estou com ultima atualização e está muito ruim… não da pra voar …
Alguma dica ou recomendaçao ?

Hi! How to “force stop” DJI Fly to run LITCHI without unwanted interference?
Lately, I didn’t switch on DJI software. But its latest version is properly working on my Android Samsung phone. I only used LITCHI.

As @wesbarris allready wrote in his first reply:

To force stop DJI Fly/Go, go to the device Settings - Apps - DJI Fly/Go - Force Stop.

1 Like