Dji crystalsky monitor

I cannot get the app to run on the crystal sky monitor without the DJI app running which takes over. How can I prevent the DJI Go app from loading?

DJI Monitors (Smart Controller, CrystalSky, Phantom 4 Screens) - Litchi @thom Make sure that you are using the Amazon version of Litchi and not Google. You must force close the DJI Go app in order for Litchi to work.

Go to Settings → Apps → ALL → DJI GO 4 → CLEAR DEFAULTS

thanks but that didnt help… still loads the DJI app

-Start Settings
-Press the physical middel button (between F1 & F2)
-Tap the “Home” button
-Press the physical middel button (between F1 & F2)
-Tap the "Open Apps’ button (right next to the Home button)
-Activate Settings
-Go to Apps → All → DJI GO → Clear Defaults

Hmm sorry that didnt work either. In the end the only thing that has any effect is to disable the DJI app and then Lichi will run.