Black screen on DJI Air 2S


I recently downloaded the Litchi app and was excited to start using the Follow-Me mode/GPS. After a few flights, the next time i went to use the app, I now only get a black screen for the camera.
I know the camera is fine because it works perfectly with the DJI Fly app.
Is this an issue with the Litchi app or the firmware on the Air 2S?

I found the cause of this to be too many apps running in the background on
your screen device, leaving not enough memory to drive the screen display
for the drone.
Turn off all other apps.

I have an Iphone 12 and I never have any apps open at the same time that I know of. i will try it again.

1 Like

You don’t, but by default the app does. I believe you have to disable applications to run in the background. If this is the cause of the black screen, this attitude will make the app work normally again. Good Flights!

Thank you archer!!! this fixed it. I didn’t know how to close all of the apps that were open, but when I did, the camera started functioning again for Litchi!!!

I had the same problem. I Fixed it after i did the verification on email. Hahaha