App not install in the Android

Hi, I use Samsung Galaxy A6+ Android 10 but app not install in my smartphone.
Any idea how to solve it?

Check, if your android is 64-bit (there are some apps in the google market). If it is only 32-bit, it will not install. I had had diskussion about this with the developers, but I do not know, if they will build a 32-bit version of litchi.



Yes, my android is 64-bits

Do you try to install the app from the Google Play Store?

The 2 latest versions of Litchi are 32bit & Android 5 compatible again. (v4.21.0 & v4.21.1)

The 32-Bit version is working like a charm. First I used an illegal version of Litchi, found in the internet. I did this, because I found no testing version, and I only got one 64-bit mobile, but many 32-bit mobiles.

The installation with the downloaded apk-file worked, when I allowed android to install from alien sources. This was version 4.20 (build 4000) I found.

But I was so impressed of Litchi, that I wanted to be Betatester, and of course, I bought the paid version: It is any penny worth!

Now, as Litchi released a 32-bit version (thank you soo much!!!) I can use it on my mobiles and tablets. Installation from playstore worked like a charm.

If it does not install, maybe you can ask Litchi to send you an apk-file (proove, you have paid for it!) and install from card or memory.

You can also ask someone (if you have paid for Litchi of course), to ask someone to install it on his mobile, and then using some backup tools (i.e. Apkmanager or similar) to extract the apk file from the mobile and then install this one on your mobile.

I can strictly recommend you, to buy Litchi, it is so much easier with support, you support Litchi and really, the product and its support and features and everything, well, this has to be really rewarded.

I for myself, who has not much money, do not regret any single penny!!

(Thank you Litchi, for your great work!)



1 Like

Hey thank you for your response! Even I tried to use the illegal version of Litchi off the internet which didn’t work. I got a new phone thinking the old one wasn’t compatible, but even on the new one, the app wasn’t getting installed. I saw your comment here and got the paid version of the app. It works alright now. I am using a Redmi 9A.

Cheers! :slight_smile: