A strange sound when recording video

I am using Litchi v4.26_BETA-g Build 30004382 with Mavic 2 pro and Samsung S7edge (SM-G935F) with Android 8.0.0.
Since a week or 2, when recording video, or switching photo to video (or reverse), I get a strange sound during about 10 sec
This sound disappear if I set sound to very LOW on the smartphone, or if I set voice OFF in the settings of Litchi app.
Besides, nothing like this happens with DGI GO 4.
Does anyone get such trouble ?
Thanks for your return

On your phone (NOT in Litchi) go to ‘Settings’ > "Apps’, then disable ‘Speech Services’

As far as I can tell this has nothing to do with Litchi and only effects the Samsung S7Edge due to a bug in:
Speech Services by Google_googletts.google-speech-apk_20230313.02_p1.520744312.apk

Speech gets distorted.
You can test the solution by performing a compasss calibration within Litchi.


Hi Yordie
It worked perfectly ! I never got such buzz for 2 years and it happened only 2 weeks ago. A Google bug !
Thank you so much.

1 Like

Thank you, same on S8+.
Disabling google speech services worked.

1 Like