Waypoint mission not working

DJI phantom 4
When trying to start a mission it complains saying needs to be in P-mode but the switch on the controller is in P-mode
Can’t start the mission
I have run missions in the past

In the GO4 app, do you have:

How do I get into those settings for the controller in Litchi

Only possible in the GO4 app, not in Litchi

I guess this is a Litchi forum which I receive the message in but thanks
Requirements not met
Unable to start mission due to P remote control not set