Unreadable Waypoint Mission mp4 file

I created my first waypoint mission and downloaded it to my iPad. Recording started on the first waypoint and stopped on the last. When I looked at the mp4 that was created, it is 31mg and is unreadable on my Mac Book Pro using VLC, QuickTime Player or Final Cut Pro.
What did I do wrong?

A video file size of just 31MB sounds abnormally low unless the flight was very short indeed.

My video files filmed in 4K typically get recorded in two separate files holding contiguous video footage with each over 3.5GB


Agreed. That was my first clue that there was something wrong. I will try flying the mission again once the weather clears, probably tomorrow.

@Lee_Burstein Sometimes the SD card can be a problem. There have been instances where even supposed high quality SD cards with top names have been faulty and considered cheap copies when purchased through discount sales or sellers. Try another unless this is a proven reliable card.

That’s my plan for the next flight. I did use the same SD that had the corrupt file and it worked just fine. Go figure.

I flew the mission twice today and both videos are complete. Must have been one of those fluke occurrences.
I’ll be flying this, and another mission, several times over the next several weeks.

@Lee_Burstein ,
Glad it worked twice for you today! Solar flare … or something caused one little ‘blip’.
Perseverance is the key.

1 Like

Thank you to all who chimed in.

1 Like