Touchscreen pan gimbal left or right with Litchi not working?

Hello,

I use Litchi extensively with a Mavic 2 Pro to run waypoint missions.

I used to be able to touch the screen on my Smart Controller and slide the gimbal left or right a few degrees to center up a shot while Litchi was flying the drone.

There have been several software and firmware updates the last month or two and I am no longer able to do this.

Is there a setting or toggle I need to redo or has this feature been turned off? (I’m wondering if it was traded for this from the 4.2.5 release notes “- added new setting ‘Enable DJI’s Gimbal Interpolation in Waypoint mode’ to allow gimbal pitch movements out of signal range”)

thanks in advance

Check to make sure this setting is enabled:

  • Gimbal Gesture Control: When enabled, tap the video screen and scroll up or down (as well as left/right for drones which support gimbal yaw rotation) to move the gimbal.
1 Like

Thank you!

That fixed it. Must have turned off during the software update.

…and now it’s not working again, weird.

Oh well, time to troubleshoot.

Hello North-Padre, Sorry that you are having troubles again. It may still be the same issue, so try going back to the settings and if it is still showing Gimbal Gesture Control ON, then try turning it off and then back on again and see if that helps. Worst case, try reinstalling your apps and start fresh again. Good luck!!