The map behind litchi is missing there is only a white screen

For some days there is no map in litchi. Everything works fine, but the map is missing. Thre is only a white screen. Thats a problem by setting waypoints. Is there someone who can help?

The map display requires a network connection. Is your flying device/phone/tablet connected to a network?

Yes I know, i use the Ipad mini and it’s connected to a network. It works many years until last month.

I also use an iPad (5).

Try switching “Map Engine” between “Google Maps” and “Apple Maps” to see if that makes a difference.
Check the “Map Type” setting. I find “Satellite” most useful.

Both of the above are in Litchi’s settings.

Also, make sure that Litchi is allowed “Location Services” in your IOS settings.