Problem with camera looking down with 3d goggles, will not come up

I’ve bought a set of 3d fpv goggles and connected to my mobile, (samsung s6) clicked on 3d logo on the litchi screen to get the 2 views needed for 3d and the camera just drops pointing downwards, it will not come back to straight ahead, does anybody have an answer to this?, click 3d off and the camera comes back up.
this is on my dji mini2 drone that works both djifly and litchi 100% whichever I choose to use, litchi is the default

Turn off ‘gimbal head tracking’ in the VR settings.
or
Rotate your goggles from pointing down to pointing straightforward.

Read the Online User Manual:

many thanks Yordie, it worked!! I’ve been using litchi for about 10 years but this is my first go at FPV so didn’t understand about the head tracking, I will download the manual to see what I’ve been missing all these years.
many thanks again for your help.