Phantom 2+ which version?

Hello! When I came across my old DJI Phantom 2+ when I was moving after 10 years, I wanted to ask for a working version. Unfortunately, the current version 4.26.4-g does not work.

The Phantom 2 is not listed as a drone that Litchi supports. See this: