Missions with POI change. The drone rotates clockwise, not at the smallest angle

Using the point flight mode, changing the POI, the drone rotates clockwise all the time during the turn, and not at the smallest angle. Instead of turning 90 degrees counterclockwise, it turns 270 degrees clockwise. Maybe I didn’t find the right settings?

In the Litchi settings for that mission, set the “Rotations Direction” to “Managed”.

1 Like

1 Like