Gimbal roaming when using Litchi

Today I went to fly a Waypoint Photography mission (M2P) where the drone stops at each waypoint, takes the picture and moves to the next waypoint.
before I engaged waypoints, I noticed the gimbal/camera kept pointing up 20 deg above level. I assumed it was my “dumb fingers” resting against the adjustment wheel by accident. when I engaged Waypoints, the camera pointed up at the sky again as it flew to the first waypoint. It functioned correctly at every waypoint, but in between the camera would always look up to the sky. I realize now I shouldve tried it with video, (so I’ll try that again later).
Has this happened to you and if so, is there something I can do to correct it?

When I got home, I tried flying with the same setup except using DJI Go4, and it flew fine. I’m thinking I may have accidentally hit a control setting without realizing it. TIA!

This is obviously not normal behavior unless you have configured your mission to do what you describe. Unless you want guesses as to what the problem is, you will need to uncheck the “Private” checkbox on this mission, then share the URL here so that we can have a look at your mission.

  1. Where do i find that “private” box to uncheck (im serious)
  2. went out today (different mission) and except for Waypoint 1 (out of 13) everything went as it was supposed to.
  3. i checked and found the settings for the first WP were not quite right so I tweaked that one WP a little - ill try it again and let you know what happens.

That checkbox is in the “Open” dialog (there is a separate checkbox for each of your missions).

It would not be the first time to set ‘Interpolate’ to 20° instead of -20° at waypoints.
You must have set a negative ‘Tilt Camera’ Action at each waypoint before the ‘Take Photo’ Action, then while flying to the next waypoint the camera tilts up to the positive Interpolate value.