Dji mini 2 support

Hi, I am using the Beta App to use litchi with my Mini 2. Now the App supports the Mini 2 do I need to uninstall the beta app and reinstall Litchi from Google play…?

You can do that if you prefer a more stable version. Leave the beta at Beta - Litchi then reinstall