Dji mini 2 / galaxie a21s

Bonjour, je n’arrive pas à connecter mon téléphone galaxie a21s à la télécommande dji mini2. Litchi ne se connecté pas également
Merci pour votre aide

Force Close DJI Fly before starting Litchi.

Merci pour ta réponse, j’avais fermé dji mais il ne se connecte pas … la télécommande charge la batterie de mon téléphone mais ne démarre pas l’application.

Go to phone settings > About phone > Software information
Enabled developer options by tapping 7 times on ‘Build number’.
Go back to the main settings screen
Go to {} Developer options
Enable ‘USB Debugging’
Go to (scroll down) ‘Default USB configuration.’
Select ‘Transferring files’

Merci beaucoup, je vais essayer