Camera mode will not change

Hi. Hoping someone here can help me out.

I just got litchi last night after seeing a few good reviews online and was having a play with it today.

My issue is this - Camera mode toggle changes. But Photo/Record button always starts a video. The right shoulder button on the controller no longer takes a picture but the left shoulder button starts recording a video.

Am I missing something here?

Using a Dji mini se and Samsung galaxy note 20 ultra.

Thanks in advance

Dan

Hi,
You have to stop videorecording in order to be able to take a photo.
In other words: you can’t take a photo while videorecording.

When no recording or photo is being taken, changing the mode toggle does not change the capture button. When pressed it only starts recording. Pressing the right shoulder button on TX on dji app would change from video to photo. In Litchi only the video shoulder button works now. Judging by YouTube the capture button is Red with a camcorder for video and grey with a camera for photos. Mine always is red even when camera mode is toggled to photo.

When videorecording is in progress, you can’t take a photo / the right shoulder button does not work, both in Fly as in Litchi.

I appreciate your help. However video recording is definitely not in progress when trying to do this simple action

Uninstalled the app. Re installed it and now it works.

There was the same application bug after updating to 4.22. There was no way to change the mode. I reinstalled the app and it started working.