2 stupid questions now 3 problem solved

2 questions:

  1. can I do an IMU calibration on my Phantom 4 using the litchi app ?

  2. I have 20 waypoint missions saved in my Mission Hub, but when I connect to my Phantom 4 using the Litchi app I am unable to access any of them. I do not even see them when I tell the app to load a mission. The “load” window comes up but it’s empty.
    I’ve done litchi waypoint flights before but now I can’t remember how to do it.

  3. Just tried to save a new waypoint flight using google maps in the Litchi Mission Hub and it won’t save, tried twice , just won’t show up even in the Mission Hub on my computer.
    Please Help

Had to log out of mission hub change my password and log back in and resave every one of my missions on my computer then log back in on my tablet and all the missions showed up just fine THANKS SAM AND YORDIE

Welcome @Garry_Hirsch

  1. You should use the GO 4 app to do the calibration.
  2. Are you logged in, on your phone/tablet? If not, you wont see any of your saved missions.

You may have to SYNC your license. Under Settings:
Check and Sync License : Tap to synchronize your Litchi app’s paid license with your Litchi account.

1 Like

Yes Sam I’m logged in on the tablet I use to fly my P4. The app connects to my drone and I can see the camera view in my app, just when I try to load a file, the dialog box opens but there are no files in there to open. I also added a 3rd question bout the mission hub on my computer. I’m not able to save a new mission today. All of my existing missions are there but not the new one and none of my existing missions show up in my litchi app on the tablet So I’m bewildered to say the least. Thanks for your help.
Garry

Do I have to sync more than once? I’ve flown many litchi waypoint flights before using the same setup drone/tablet/controller/ and app. I’ve been using this for many years and never had this problem before.

I am unable to get the App GO 4 to connect to my P4 drone to do an IMU calibration. The GO 4 app is on my tablet but it won’t connect to my drone.

You need to be logged in in the litchi app with the same litchi account as the litchi hub, AND you need to have internet connection on your device. Waypoint missions are saved in litchi’s cloud.

Force close the litchi app before you start/open/run GO4 (and possibly restart the RC).

Any error message ?
Perhaps litchi’s servers were too busy at the time, wait a (few) minute(s) and try again.

1 Like